#32239
Hi thanks for your support.
We are sorry for inconvenience caused.
The former DFR0550 displays do not support Rasberry Pi4.0, but the latest one supports it.
Please kindly note it and thanks for your consideration.