Easy IoT is a simplest IoT Solution presented by DFRobot
By noriabe113
#44490
Guys,

Hi, my name is NoriAbe, from Japan.
I'm trying to use Analog Dissolved Oxygen Sensor, SKU:SEN0237-A, for my IoT project.
In Japan there are some expensive DO sensors available. It requires "water flow " to
get correct value. So when in use we have to keep moving the sensors. I've read Wiki
and documents for the DFROBOT DO sensors. But I could NOT find such requirement.

Do I have to add such "water flow" to the sensors?

Thank you
#44491
Sorry again ...

Q1 : Do I have to add such "water flow" to the sensors?
Q2 : If necessary, where in your documents can I find such requirements?

In fact if I keep moving the sensors in the water, DO value is changing.

Thank you,
#44546
The reason why we moved the probe is because the probe consumes dissolved oxygen during the measurement process, which will cause the measurement to be inaccurate. Therefore, you need to move gently, and the reason why you can’t move violently is to avoid blisters from affecting the measurement.
#44684
Let me tell you again. I used the same software and the same control board. I just swapped the DO sensors. Why are the readouts different?

I don't want to waste time. Please provide me any constructive and good information. Your forum system is not good. It never send me any noticing mail etc. Please send me e-mail to solve this problem.

Your web system requires login action so many times, Why? Every time I press "Submit" button, jump to login windows and lost my account information. Your system requires me to login so many times. I really hate it. I don't want to use your forum system. So please send me e-mail to solve this problem.

Again!!!! I really hate it!!! Your system does NOT support Google Chrome???? Anyway I don't want to use your forum system.