RPI USB GPS Module with TTL Port TEL0119 No Power to External Antenna

userHead stephen 2019-04-23 14:52:52 1790 Views2 Replies
Our RPI USB GPS Module with TTL Port TEL0119 does not work properly. The unit will not accept any SDK commands and will not work with an external GPS antenna, both passive and active.

I have tried to use a Ubiquiti GPS antenna and a Glyn AGG042 Passive GPS antenna and no luck.

I have tried to issue the following command:


This is so I can see the antenna status. Unfortunately, the device will no print the status after issuing the command. I have tried issuing this from Realterm, Putty, Mikrotik and 232 analyser and I can see the echo, however, it still will not work.

I also can't see any voltage on the antenna port to drive an active GPS antenna.
2019-05-17 17:04:30 Could you send the video that you confige or test it to this email? Maybe we can get more infro to solve this issue.
The email address is [email protected].
userHeadPic techsupport
2019-05-08 08:41:00 Still waiting on a response for this. Do all of these units not have power to the external GPS as promised or do I have a faulty unit? userHeadPic stephen