TroubleshootingGravity

DFR0534 red led just blink one time, not recognized by Windows 11

userHead Stanislav.Dimitrov 2023-06-04 03:24:20 268 Views7 Replies

DFR0534 red led blinked once, not recognized by Windows 11 as a flash drive (connected over USB), please advise. 

2023-06-10 16:27:41

Dears, now the module works. I don't know what can be the reason, driver update, or cable issue ( I tested before with three different cables), but now my pc recognizes this module as a flash drive. thank you all for your responses and suggestions. 

userHeadPic Stanislav.Dimitrov
2023-06-06 11:37:16

I can try the Arduino based circuit, but I need to upload new sounds. 

userHeadPic Stanislav.Dimitrov
2023-06-05 17:01:42

You can also try the arduino-based circuit given here: https://wiki.dfrobot.com/Voice_Module_SKU__DFR0534

userHeadPic bidrohini.bidrohini
2023-06-05 12:31:10

tried multiple cables, and different PC, the same result. tested two out of 6 boards. later will check the others but since they are the same batch, similar final result is expected.

userHeadPic Stanislav.Dimitrov
jenna wrote:

Please check whether the cable has the ability to transmit data. Sometimes poor quality cables can prevent the computer from recognizing the module. If you still can't solve it, please contact DFRobot technical support.

2023-06-06 15:32:38
1 Replies
2023-06-05 09:48:15

Please be careful not to power the USB port and the ph2.0 4-pin at the same time.

userHeadPic jenna
2023-06-05 09:37:58

You could try to swith another USB cable. And if that does not work either. You could try to contact the DFRobot techsupport and let them determine if that's a faulty product.

userHeadPic Yeez_B