GPS/GPRS/GSM Shield V3.0 problem!

userHead Joseph77 2014-03-12 16:28:31 2905 Views4 Replies
Hello all,
I bought this shield and arduino uno.

[b]1)[/b]When i upload a sketch from wiki - [b]How to drive the GSM Mode via Arduino board -
How to Send a message[/b], STAT LED lights and NET LED blink a few times, then both LEDs turn serial monitor in few seconds is:


[b]But sms doesn´t come! [/b]

I have good signal range, antenna connector is well connected, the board has power supply, the SIM card has enough credit to be registered on network an the PIN code is canceled.

[b]2)[/b]When I tried via usb, after uploading sketch and opening serial monitor i get "ÿ". After i send AT i get "þ"....

[b]3)[/b]When I tried GPS from wiki, after uploading and opening serial monitor, STAT LED is on, NET LED is flash a few times and then both LEDs turn off like [u]always[/u]....It happens every time when I upload any program.

I have 12V, 1200mA power supply, but when I disconnect it, it's doing the same thing as when it´s connected...

When i slide the switch to the middle and send AT i get "þ", but when i slide the switch to the GSM or GPS and sent AT, nothing happens.
I don´t know if it will help or it´s normal.

I actually read a lot post here, but none of SHIELD didn´t what mine does.

sorry for my english  :)
[b]and thanks for everything that can help me..[/b]
2014-03-13 16:26:51 Problem solved,
I tried 12V and 1A power supply and now shield working fine.    :D

Thanks for all :)
userHeadPic Joseph77
2014-03-12 17:58:56 12V, 1200mA userHeadPic Joseph77
2014-03-12 17:33:03 Hello Joseph,

What power supply are you using?
userHeadPic Jose
2014-03-12 16:51:02 I tried AT Command Tester, i upload a sketch and I followed the instructions but I can´t connect. When i set baud rate to 9600 and port, i get:

Sending AT query..

Invalid or no response from the device. Please check the modem port and the baud rate.

Disconnecting port COM9.

When i tried puTTy, i can write commands only when STAT LED is on and NET led flash, It is about 3 sec, because then both LEDs turn off.

[b]So it looks like the problem is in SHIELD[/b]

userHeadPic Joseph77