Bluno General Arduino

ROMEO BLE MINI not detected [SOLVED]

userHead Ghedjati Nabil 2016-10-11 02:28:11 2481 Views2 Replies
Hi everyone,

I've made a few searches to solve my probleme, but I didn't find any solution.

I run the arduino ide on ubuntu 14.04 lts. I got my romeo ble mini since a few months. I didn't have any problem until now. Yesterday, i tried to plug my board to the computer to upload a sketch, but the ide couldn't find it.


I'm getting worried because the ide can detect another arduino board that I have, so I'm wondering if there's a big problem with the romeo board. By the way, when i power the board with batteries, it works well and execute its current sketch.

Thanks for reading
2016-10-14 17:12:12 :) userHeadPic Wendy.Hu
2016-10-12 01:16:08 For some reason, my problem is solved. I've just changed my microusb cable, and it worked. It's a bit weird because the other cable is brand new, but a bit short (it was shipped with a bluetooth speaker). :roll: Very strange userHeadPic Ghedjati Nabil