By desmondttm
#6809
Hello!

I recently purchased and Arduino wifi shield V2.1 to run with my Arduino UNO R3. However i  realised that i have typed in some wrong AT commands and need to reset the Wifi shield to when it is in default. Can anyone please advise? i read the data sheet and it says press the GP010 button twice, but it did not work, i have read other forums that says to hold the reset button for 10 seconds to reset. Unfortunately it did not work as well. I connect it to a AC/DC 9V adaptor and also to USB. The jumpers are on USB and it is set to RUN. I Really need some experienced help -.-

Thanks!
By Ali.Irshad
#6810
I ended up having the same problem when i configured my Wifi shield in PuTTY with IP just to see if it was working (Didnt want my Wifi Shield to be at that IP address) :P I tried the factory reset and basically everything you mentioned.. didnt work... what worked for me was:

-Start WizSmartScript,enter your COM port and Press Wizard.
-Press "Find WizFi and Set Command Mode" (It usually gives you "AT Command Error" but apparently it works this time (but gives and error later by which it resets it")). Press Next.
-Select "AP Scan" (This usually doesnt show anything in the screen (For me)). Press Next.
-Enter your SSID and WPA Passphrase. Press Next
-Select "Static IP" and enter your IP, Subnet Mast and Gateway. Press Next.
-Select "Dont need to change serial Option". Press Next.
-Enter your Port. Press Next.
-Select "Start Auto connection now". Press Next.
-Press Apply.
-When it start its AT Command it will end up in an "Serial Command Error" and resit you Wifi Shield


Hope this helps. Make sure "Blink" example is selected and its on USB and RUN mode.
Btw do you know how to set up a Web Page for the IP selected for the Wifi Shield?

Ali.
By desmondttm
#6811
Hello!
Thanks for your reply, i will try it ASAP!! And i am so sorry but i really wish i knew how to help... Im sure someone out there will be able to help! after all, one good deed deserves another!!
By zero25
#6813
hi,ali irshad

when i click button Find WizFi and Set Command Mode my wizsmartscript will force close :(

can you help me?
thx