By xabizq
#33866
CP210x USB to UART Bridge VCP Drivers for Macintosh OSX (v5.2.4) is not valid.

I bought Firebeetle ESP32 recently and I want to install it on a macOS High Sierra Version 10.13.6. I have done a lot of tests and it is impossible. Can you help me please?
Thanks!